Forfatter Emne: Ingen gnist - 2001 sv 650  (Læst 3955 gange)

0 Medlemmer og 1 Gæst læser dette emne.

lisa kjærgaard

  • Scooterfjæs
  • *
  • Indlæg: 14
Ingen gnist - 2001 sv 650
« Dato: Juli 12, 2012, 10:25:50 pm »
Godaften,

Sidder i garagen og døjer noget med maskinen, kort sagt kan jeg ikke få nogen gnist - hverken fra cylinder 1 eller 2.

Status pt:

Starteren kører fint - starter kredsløb (burde være) ok
Med tænding på er der 12V ved tændspolerne og ved cdi stikket - så brude tændings kredsløbet også være ok
Begge tændspoler er målt igennem og er ohmsk ok på primær/sekundær side
Tændings pickuppen/pulse generator coil - ohmsk ok -> 204 ohm ved cdi stikket
Har målt på tændings pickup og den er ikke kortsluttet med stel.

Så nu er jeg lidt fortabt....

skurkenfradallas

  • aka. The Russian
  • Administrator
  • Sandt SVin
  • *****
  • Indlæg: 4347
  • Nu også med blåt øje...
Sv: Ingen gnist - 2001 sv 650
« Svar #1 Dato: Juli 12, 2012, 10:35:36 pm »
Er lidt blank på el, men kan det være ensretteren der er røget?

Klassisk fejl med det symptom når cyklerne kommer lidt op i årene.
aka Jakob | Nu: Ingen bil og ingen MC :-( | Tidligere: Sort SV1000SK(L)7 '09 | Kawasaki ZX-10R '07 | Suzuki SV1000S K3 | Suzuki GS500F K4

lisa kjærgaard

  • Scooterfjæs
  • *
  • Indlæg: 14
Sv: Ingen gnist - 2001 sv 650
« Svar #2 Dato: Juli 12, 2012, 10:58:17 pm »
Desværre ikke, den er skiftet til Znabel eller hvad nu der han hedder :)
Det gør heller ingen forskel om enretten er tilsluttet eller ej.

Det eneste jeg ikke lige kan finde ud af er den to ledningener der går fra "neutral indicator light switch" til cdi stikket(rød/gul og grøn/blå).
Jeg kan ikke måle nogen ændring i gennemgang eller spænding fra de to, ligegyldigt om der er tænding på eller om den er i frigear. Er der nogen som ved hvilken funktion de to ledninger har?
« Senest Redigeret: Juli 12, 2012, 11:03:08 pm af lisa kjærgaard »

soldier

  • Roadracer
  • ****
  • Indlæg: 266
Sv: Ingen gnist - 2001 sv 650
« Svar #3 Dato: Juli 13, 2012, 07:47:35 pm »
Killswitch????

NielSV650

  • Sandt SVin
  • *****
  • Indlæg: 3088
  • Skal du ha flødeskumsoverskæg??
Sv: Ingen gnist - 2001 sv 650
« Svar #4 Dato: Juli 13, 2012, 08:31:56 pm »
Killswitch????


Zouk plejer ikke at kunne køre starteren med dødmandsknappen trukket.

Men det lyder dælme underligt!
Har du målt om tændspolen spytter det ud, den skal?
Nye tændrør?

Jeg har ikke lige knne finde en endelig løsning her, men måske er der alligevel noget du kan bruge:
http://www.svrider.com/forum/showthread.php?t=141329&page=4


Prøv at tage én tændrørshætte af og se om den kan starte. Derefter den anden (og den første på ;-)).

Niels :-)
S FAU himmelblau - Madam Blå mk. II  <<<---- I LOVE YOU 4EVER!
Solgt og totalskadet :-(

lisa kjærgaard

  • Scooterfjæs
  • *
  • Indlæg: 14
Sv: Ingen gnist - 2001 sv 650
« Svar #5 Dato: Juli 13, 2012, 08:57:00 pm »
Anden CDI prøvet og samme resultat :( nu er jeg godt nok ved at være lidt træt af det!

Begge tændspoler er helt sikkert ok! kan få dem til at gniste ved at ligge henholdsvis hvid og sort/gul til stel.

Læster lige dit link igennem NielSV650 - tak

Hollowpoint

  • Sandt SVin
  • *****
  • Indlæg: 657
  • Sømand så det gynger!
Sv: Ingen gnist - 2001 sv 650
« Svar #6 Dato: Juli 13, 2012, 09:45:00 pm »
Har du kigget på http://www.motoinfo.yoyo.pl/Suzuki/Suzuki%20SV650S.jpg ?

Den her side kom op da jeg søgte på den neutral indicator. http://www.sv650.org/ig_retard/ignition_mod.htm Hvis det hjælper :)
« Senest Redigeret: Juli 13, 2012, 09:58:12 pm af Hollowpoint »
Nu: Hus, baby og bil.......
Tidligere: SV650SA K7

Jannik

  • Man skal ikke kaste med æbler, hvis man selv er et skrog.
  • Administrator
  • Sandt SVin
  • *****
  • Indlæg: 5960
  • GSXR 750 K7 til banen og "SV1000r" til vejen.
    • http://www.cecicat.dk/sv1000s.htm
Sv: Ingen gnist - 2001 sv 650
« Svar #7 Dato: Juli 13, 2012, 10:16:52 pm »
Kan den lave gnist med en skruetrækker i tændrørshætten og mod stel? Sikker på der er benzin fremme? Lugter den ud af udstødningen?
SV1000R med alt muligt lir´...

www.Team-trackday.com RoadRacing

lisa kjærgaard

  • Scooterfjæs
  • *
  • Indlæg: 14
Sv: Ingen gnist - 2001 sv 650
« Svar #8 Dato: Juli 16, 2012, 04:21:46 pm »
Jannik -> der er slet ingen gnist ved normal start, derfor er benzin pt ligegyldig. Ja jeg lave gnist ved at ligge den pol på stel...

Men jeg troede faktisk at jeg havde fundet fejlen tidligere, da jeg målte 12V på den orange/røde i cdi stikket. Ifølge tråden som NielSV650 linkede til skulle der kun ligge 6V der.
Men der er de 100ohm i tændingslåsen som der skal være...

NielSV650

  • Sandt SVin
  • *****
  • Indlæg: 3088
  • Skal du ha flødeskumsoverskæg??
Sv: Ingen gnist - 2001 sv 650
« Svar #9 Dato: September 07, 2012, 09:08:15 am »
Er fejlen blevet lokaliseret?
Niels :-)
S FAU himmelblau - Madam Blå mk. II  <<<---- I LOVE YOU 4EVER!
Solgt og totalskadet :-(

lisa kjærgaard

  • Scooterfjæs
  • *
  • Indlæg: 14
Sv: Ingen gnist - 2001 sv 650
« Svar #10 Dato: September 25, 2012, 09:39:07 am »
Fejlen er endelige fundet og SV'eren er kommet på vejen igen..  :lol:
Der sad en lille grat på ydersiden af svinghjulet. Den fuckede åbenbart det hele. Godt svingerfars mekaniker buddy tog en meget fair pris for de 20 timer han brugte på at finde den..  :lol:

Jacklyst

  • Wannabe
  • Indlæg: 1
  • Bike: Sv650S
Sv: Ingen gnist - 2001 sv 650
« Svar #11 Dato: Maj 12, 2020, 08:53:46 pm »
Hey ville høre om du kunne fortælle lidt om hvad en grat er og hvor den sad henne for jeg står også med en sv 650 som slet ikke gnister 👏🏽😊